Resolved
Increased error rate for document rendering and sign in

Started
November 25, 2020 at 3:17 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Document Rendering
Web app
  • Resolved
    November 26, 2020 at 9:26 AM

    Our systems remained stable since the last update but we have waited until the underlying AWS issue has been marked as fully resolved. This is now the case so we are resolving this incident.

  • Monitoring
    November 25, 2020 at 10:24 PM

    We will continue to monitor this until the underlying issue with AWS is fully resolved but our systems are stable at this point and error rates with document rendering and authentication are back to expected levels.

  • Resolved
    November 25, 2020 at 7:05 PM

    We are no longer seeing any impact in our systems, we are continuing to monitor issues with our infrastructure provider (AWS).

  • Monitoring
    November 25, 2020 at 4:29 PM

    We are still seeing fluctuating errors rates with document rendering and authentication and continue to monitor the situation. We are being impacted by an issue with our infrastructure provider (AWS).

  • Monitoring
    November 25, 2020 at 3:49 PM

    Error rates are decreasing back to normal levels, we are continuing to monitor the situation.

  • Investigating
    November 25, 2020 at 3:34 PM

    Users on older versions of our Mac application may be experiencing issues signing in to Sketch Cloud. We are actively investigating this.

  • Investigating
    November 25, 2020 at 3:17 PM

    We are currently investigating an increase in errors during document rendering.