Resolved
Degraded performance in document rendering

Started
February 16, 2021 at 5:05 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Document Rendering
  • Resolved
    February 16, 2021 at 6:53 PM

    We were able to sort out the issue, and document rendering is back to normal.

  • Identified
    February 16, 2021 at 5:05 PM

    Document rendering is affected due to an issue with a third-party provider. Users may see slower processing times and a higher failure rate when processing documents in the cloud.

    Our engineers have identified the problem and are working on mitigation measures while waiting for the third-party to fix the issue.