Resolved
Slowness in document rendering

Started
October 13, 2021 at 9:05 AM
Status
Resolved after 12 minutes

Impact

Degraded performance
Affected
Document Rendering
  • Resolved
    October 13, 2021 at 9:17 AM

    We've fixed the problem causing the slowness in rendering and all systems are back to normal

  • Identified
    October 13, 2021 at 9:05 AM

    Document rendering may be slower for some minutes. We've identified the issue and applied a fix for it