Resolved
Delayed document processing in Sketch cloud

Started
November 03, 2021 at 10:58 AM
Status
Resolved after 16 minutes
Affected
Document Rendering

Impact

Degraded performance
  • Resolved
    November 03, 2021 at 11:15 AM

    The issue has been fixed and document processing is back to normal performance

  • Investigating
    November 03, 2021 at 10:58 AM

    We've encountered an issue and document processing may be delayed