Resolved
Elevated error rates

Started
November 08, 2021 at 9:46 AM
Status
Resolved after about 4 hours
Affected
Web app
Document Rendering
Collab

Impact

Degraded performance
  • Resolved
    November 08, 2021 at 1:24 PM

    We consider this resolved now.

  • Monitoring
    November 08, 2021 at 9:53 AM

    We have applied a fix to the issue and error rates have dropped back to normal levels, we'll continue to monitor the situation

  • Investigating
    November 08, 2021 at 9:46 AM

    We are currently investigating an issue with elevated error rates.