Completed
Some collaboration features temporarily unavailable

Status
Resolved after 42 minutes
Started
November 08, 2021 at 2:15 PM
Completed
November 08, 2021 at 2:57 PM
Affects
Collab
  • Completed
    November 08, 2021 at 2:56 PM

    Maintenance has completed successfully.

  • In progress
    November 08, 2021 at 2:20 PM

    Maintenance is now in progress.

  • Planned
    November 08, 2021 at 2:15 PM

    We are temporarily disabling the ability to see the presence of other users in documents and to follow their cursors and selections on our web and mac applications.

    We plan to re-enable this feature shortly and will post further updates as we progress.