Resolved
Elevated error rates and latency

Started
December 07, 2021 at 3:53 PM
Status
Resolved after about 18 hours
Affected
Web app
Document Rendering
Collab

Impact

Partial outage
  • Resolved
    December 08, 2021 at 10:20 AM

    All services are working as normal again now, we’re really sorry for any inconvenience caused by this.

    We are still working on processing the backlog of document renders that were affected during the outage, the best option in the meantime is to save a new version and re-upload any changes that weren’t processed.

  • Monitoring
    December 08, 2021 at 1:07 AM

    Our provider have implemented a fix and service is starting to be restored. Document ingestion has now recommenced and we will continue to monitor.

  • Identified
    December 07, 2021 at 5:51 PM

    Our provider outage is ongoing, and document processing will be delayed.

  • Identified
    December 07, 2021 at 3:53 PM

    We are seeing increased error rates and latencies due to an issue with one of our infrastructure providers. We are monitoring the impact and will provide another update as we know more.