Resolved
Email digests not being sent

Started
December 14, 2021 at 9:18 AM
Status
Resolved after about 7 hours
Affected
Web app

Impact

Operational
  • Resolved
    December 14, 2021 at 4:34 PM

    The issue has been solved and we're sending digest emails again.

  • Identified
    December 14, 2021 at 9:18 AM

    We have identified a problem affecting digest emails and are working on a fix