Resolved
Delayed Document Rendering

Started
January 19, 2022 at 3:35 PM
Status
Resolved after about 2 hours
Affected
Document Rendering

Impact

Operational
  • Resolved
    January 19, 2022 at 5:26 PM

    This issue is now resolved.

  • Monitoring
    January 19, 2022 at 4:14 PM

    There has been an abnormal amount of jobs in the Document Rendering queue. The status the queue for Document Rendering is back to normal levels, we’ll continue to monitor it for the rest of the afternoon.

  • Investigating
    January 19, 2022 at 3:35 PM

    We are observing some delays in the document rendering. We are currently investigating this incident.