Resolved
Delayed Document Rendering

Started
January 25, 2022 at 4:01 PM
Status
Resolved after about 1 hour
Affected
Document Rendering

Impact

Operational
  • Resolved
    January 25, 2022 at 5:24 PM

    This issue is now resolved.

  • Identified
    January 25, 2022 at 4:39 PM

    We working on scaling up our document processing capacity to handle an increase in demand. All documents will be processed eventually there will just be a delay until that happens, we apologise for any inconvenience this may cause.

  • Investigating
    January 25, 2022 at 4:01 PM

    We are currently experiencing delays processing documents, we are investigating this issue.