Resolved
Issues viewing documents within projects

Started
March 14, 2022 at 11:08 AM
Status
Resolved after 20 minutes
Affected
Mac app

Impact

Partial outage
  • Resolved
    March 14, 2022 at 11:28 AM

    We have reverted the change that caused this issue and everything should be working as normal again, apologies for the inconvenience.

  • Identified
    March 14, 2022 at 11:08 AM

    We have identified an issue where users are unable to view documents within projects in our Mac application. We are working to identify the cause and will post more updates shortly.