Resolved
Issues signing in with SSO

Started
August 22, 2022 at 3:08 PM
Status
Resolved after 44 minutes

Impact

Degraded performance
Affected
Mac app
  • Resolved
    August 22, 2022 at 3:52 PM

    We have identified identified the cause of the issue and a fix has been released. The problem with the SSO sign in has been solved.

  • Investigating
    August 22, 2022 at 3:08 PM

    We found an issue that’s affecting some people signing in with SSO. We’re working on the problem.