Resolved
Elevated errors and slowness in the cloud

Started
September 01, 2022 at 8:54 AM
Status
Resolved after 12 minutes

Impact

Partial outage
Affected
Web app
  • Resolved
    September 01, 2022 at 9:06 AM

    We have released a fix for the errors. Everything is back to nominal

  • Investigating
    September 01, 2022 at 8:54 AM

    We are currently investigating this incident