Resolved
Unreliable connectivity to our cloud services

Started
October 03, 2022 at 10:35 AM
Status
Resolved after about 11 hours

Impact

Degraded performance
Affected
Collab
Document Rendering
Web app
  • Resolved
    October 03, 2022 at 9:44 PM

    Issue has been solved after no more anomalies were detected.

  • Monitoring
    October 03, 2022 at 5:48 PM

    A potential fix has been deployed and we are monitoring our cloud services.

  • Identified
    October 03, 2022 at 10:35 AM

    We've identified an issue that affects the overall connectivity of our cloud services causing disconnects and reconnection problems.

    Once we deploy the fix we expect everything to return to nominal parameters.