Sketch - Slow rendering – Incident details

All systems operational

Slow rendering

Resolved
Operational
Started about 2 months agoLasted about 14 hours

Affected

Document Rendering

Operational from 5:14 PM to 7:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Issue has been identified. We've applied a hotfix to mitigate it.