Sketch - Outage of Sketch API endpoint – Incident details

All systems operational

Outage of Sketch API endpoint

Resolved
Partial outage
Started 8 days agoLasted 6 minutes

Affected

Web app

Operational from 1:31 PM to 1:36 PM

Mac app

Operational from 1:31 PM to 1:36 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. If you are still experiencing connectivity issues, please switch to using e.g. Google DNS or restart your computer.

  • Monitoring
    Monitoring

    We are currently investigating this incident. The issue was caused due to a DNS misconfiguration.