All systems operational

Licensing backend maintenance

Completed
Scheduled for February 17, 2024 at 10:00 PM – 11:00 PM

Affects

Web app
Mac app
Updates
  • Completed
    February 17, 2024 at 11:00 PM
    Completed
    February 17, 2024 at 11:00 PM
    Maintenance has completed successfully
  • In progress
    February 17, 2024 at 10:00 PM
    In progress
    February 17, 2024 at 10:00 PM
    Maintenance is now in progress
  • Planned
    February 17, 2024 at 10:00 PM
    Planned
    February 17, 2024 at 10:00 PM

    We are planning a planned maintenance to our licensing backend. During that time, any licensing-related operation might fail.