Sketch - Cloud document rendering is delayed – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Cloud document rendering is delayed
Resolved
Operational
Started 6 months ago
Lasted about 1 hour
Affected
Document Rendering
Operational from 10:00 AM to 10:48 AM
Updates
Resolved
May 13, 2024 at 10:48 AM
Resolved
May 13, 2024 at 10:48 AM
This incident has been resolved.
Investigating
May 13, 2024 at 10:00 AM
Investigating
May 13, 2024 at 10:00 AM
We are currently investigating this incident.