Sketch - Workspaces not loading on the browser – Incident details

All systems operational

Workspaces not loading on the browser

Resolved
Operational
Started 12 days agoLasted 29 minutes

Affected

Web app

Partial outage from 7:19 PM to 7:47 PM

Updates
  • Resolved
    Resolved

    The underlying issue has been resolved and we are currently monitoring the status.

  • Investigating
    Investigating
    We are currently investigating this incident.