Resolved
Some users may see a blank sidebar while navigating the document pages list

Started
December 07, 2022 at 5:08 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Web app
  • Resolved
    December 07, 2022 at 6:10 PM

    We have tested that the issue is solved. Users may need to delete their browser cache and reload the Sketch website to pick up the changes.

  • Monitoring
    December 07, 2022 at 6:04 PM

    We implemented a fix and currently monitoring the result.

  • Monitoring
    December 07, 2022 at 6:03 PM

    We implemented a fix and are currently monitoring the result.

  • Identified
    December 07, 2022 at 5:08 PM

    We have identified the problem and will release a fix soon