All systems operational

Show current status

[Resolved] Planned downtime

Started on August 30, 2020 at 7:00 AM. Resolved after about 3 hours

Affected

Sketch Cloud
  • Resolved
    August 30, 2020 at 10:14 AM  –  

    Planned downtime finished.

  • Monitoring
    August 30, 2020 at 7:00 AM  –  

    We are starting planned downtime for Sketch Cloud.