All systems operational

Show current status

[Resolved] Sketch Cloud unavailable

Started on August 6, 2020 at 6:59 AM. Resolved after 38 minutes

Affected

Sketch Cloud
  • Resolved
    August 6, 2020 at 7:37 AM  –  

    The issue has been fixed and all systems are back to normal.

  • Investigating
    August 6, 2020 at 6:59 AM  –  

    Users can see an increased error rate and being unable to use cloud. We are working on a fix.