All systems operational

[Resolved] Partial outage in document uploads

Started on July 15, 2020 at 12:41 PM. Resolved after about 1 hour

Affected

Sketch Cloud
  • Investigating
    July 15, 2020 at 12:41 PM

    Some of our customers can be affected by an issue that prevents some documents from being uploaded. We are investigating this issue.

  • Resolved
    July 15, 2020 at 1:47 PM

    Our engineers have deployed a fix for this issue and we are monitoring recovery.