All systems operational

[Resolved] Degraded performance

Started on June 10, 2020 at 7:41 AM. Resolved after 31 minutes

Affected

Sketch Cloud
  • Investigating
    June 10, 2020 at 7:41 AM

    Degraded performance has been detected in Sketch cloud. Our engineers are investigating.

  • Resolved
    June 10, 2020 at 8:12 AM

    The issue has been fixed and all systems are back to normal.