All systems operational

Show current status

[Resolved] Partial outage in document processing

Started on May 6, 2020 at 5:03 PM. Resolved after about 5 hours

Affected

Sketch Cloud
  • Identified
    May 6, 2020 at 5:03 PM  –  

    We have noticed a high failure rate in document processing. Our engineers have identified the problem and are deploying a solution.

  • Resolved
    May 6, 2020 at 10:10 PM  –  

    Problem has been fixed, and all failed documents have been recovered.