All systems operational

Show current status

[Resolved] Collab beta maintenance

Started on January 21, 2021 at 5:24 PM. Resolved after about 17 hours

Affected

Collab beta
  • Identified
    January 21, 2021 at 5:24 PM  –  

    We have disabled the Collab beta while we do some maintenance work on it.

  • Resolved
    January 22, 2021 at 9:56 AM  –  

    Maintenance finished