All systems operational

Show current status

[Resolved] Major outage in Sketch Cloud

Started on February 17, 2021 at 2:30 PM. Resolved after 24 minutes

Affected

Sketch Cloud
  • Monitoring
    February 17, 2021 at 2:51 PM  –  

    We implemented a fix and currently monitoring the result.

  • Investigating
    February 17, 2021 at 2:30 PM  –  

    We are currently investigating this incident.

  • Resolved
    February 17, 2021 at 2:54 PM  –  

    The issue is now solved and all services are operational.