Show current status

[Resolved] Document rendering outage

Started on March 25, 2021 at 10:00 AM. Resolved after 30 minutes

Affected

Document Rendering
  • Investigating
    March 25, 2021 at 10:00 AM  –  

    Document rendering is not working at the moment. We are investigating the potential cause.

  • Monitoring
    March 25, 2021 at 10:18 AM  –  

    We implemented a fix and currently monitoring the result. All the pending documents should be processed soon

  • Resolved
    March 25, 2021 at 10:30 AM  –  

    The issue has been solved and all documents are being processed normally.