All systems operational

[Resolved] Sketch platform outage

Started on June 30, 2021 at 8:49 AM. Resolved after 13 minutes

Affected

Sketch Cloud
Document Rendering
Collab
  • Identified
    June 30, 2021 at 8:49 AM

    We've identified the problem and are working on a fix.

  • Monitoring
    June 30, 2021 at 8:57 AM

    We implemented a fix and currently monitoring the result.

  • Resolved
    June 30, 2021 at 9:02 AM

    The fix is working well, and we don't expect further issues