All systems operational

[Resolved] Sketch platform outage

Started on August 20, 2021 at 3:02 PM. Resolved after 5 minutes

Affected

Sketch Cloud
Document Rendering
Collab
  • Investigating
    August 20, 2021 at 3:02 PM

    We have identified a disruption in the platform and are currently investigating

  • Monitoring
    August 20, 2021 at 3:06 PM

    We implemented a fix and currently monitoring the result.

  • Resolved
    August 20, 2021 at 3:07 PM

    We have resolved the issue.