All systems operational

[Resolved] Degraded performance for Collab

Started on October 15, 2021 at 11:03 AM. Resolved after 4 days

Affected

Collab
  • Investigating
    October 15, 2021 at 11:03 AM

    We are currently investigating occasional slowness in Sketch document collab.

  • Monitoring
    October 15, 2021 at 3:40 PM

    We implemented a fix and continue to monitor the results.

  • Resolved
    October 19, 2021 at 8:33 AM

    Performance has remained stable since our fix and we consider this resolved now.