Sketch - Users may experience delays when rendering documents in the web application – Incident details

All systems operational

Users may experience delays when rendering documents in the web application

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Document Rendering

Degraded performance from 2:19 PM to 3:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have deployed a fix for this issue