Sketch - Increased error rate on the web application – Incident details

All systems operational

Increased error rate on the web application

Resolved
Operational
Started 10 months agoLasted about 2 hours

Affected

Web app

Operational from 8:45 AM to 11:08 AM

Collab

Operational from 8:45 AM to 11:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    An error was preventing several web operations from succeeding. We've deployed a fix and are currently investigating this incident.