Sketch - New document versions can't be uploaded – Incident details

All systems operational

New document versions can't be uploaded

Resolved
Partial outage
Started 12 days agoLasted about 3 hours

Affected

Document Rendering

Partial outage from 8:19 AM to 8:37 AM, Degraded performance from 8:37 AM to 10:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Document rendering can be delayed while the systems processes all the remaining versions.

  • Investigating
    Investigating
    We are currently investigating this incident.