Sketch - Users downgraded to viewers losing access to Sketch – Incident details

All systems operational

Users downgraded to viewers losing access to Sketch

Resolved
Major outage
Started 8 days agoLasted about 7 hours

Affected

Web app

Major outage from 2:51 PM to 10:02 PM

Mac app

Major outage from 2:51 PM to 10:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    In some affected workspaces, all Editors except one have been downgraded to Viewer. Downgraded users are signed out of the Sketch Mac App and cannot sign back in or edit.

    We're currently working on a fix for this incident.