Sketch - Users can't log into the cloud – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Users can't log into the cloud
Resolved
Major outage
Started 3 days ago
Lasted about 1 hour
Affected
Web app
Major outage from 8:24 AM to 8:36 AM, Operational from 8:36 AM to 9:10 AM
Updates
Resolved
August 23, 2025 at 9:10 AM
Resolved
August 23, 2025 at 9:10 AM
This incident has been resolved.
Monitoring
August 23, 2025 at 8:36 AM
Monitoring
August 23, 2025 at 8:36 AM
We implemented a fix and are currently monitoring the result.
Investigating
August 23, 2025 at 8:24 AM
Investigating
August 23, 2025 at 8:24 AM
We are currently investigating this incident.